[240] b230f kręci ale nie odpala

Wszystko co dotyczy zwykłego utrzymania auta w fabrycznej specyfikacji
Awatar użytkownika
zlyzuw
Posty: 46
Rejestracja: 12 grudnia 2018, 16:19
Lokalizacja: Kraków

[240] b230f kręci ale nie odpala

Postautor: zlyzuw » 24 grudnia 2018, 12:22

Witam,

Mam problem ze swoją 240tką - otóż nie odpala. Od jakiegoś czasu bywało tak, że na ciepłym silniku paliła czasem dopiero za drugą próbą aczkolwiek było to sporadyczne. Od niedawna zaczęła też palić za drugą próbą też na zimnym ale nadal nie było to regularne. JAK JUŻ ODPALIŁA TO JEŹDZIŁA NORMALNIE Przedwczoraj pojechałem do serwisu na wymianę oleju w skrzyni biegów, zatrzymałem się przed nim, zgasiłem silnik aby zapytać czy mnie obsłużą itp. Wracam do auta i już nie zagadała a próbowałem z 20 razy (łącznie około godziny czasu na to straciłem bo liczyłem, że jak silnik ostygnie będzie ok). Finalnie nic - auto zepchane na bok, wróciłem po kilku godzinach z kolegą (i zapasowym aku) aby coś podziałać i nadal kręciła ale nie odpalała a silnik był całkowicie wystudzony aczkolwiek nagle dziwnym trafem przekręciłem i znikąd - silnik zaczął pracować więc wróciłem do domu.

Po powrocie do domu wymieniłem: świece, czujnik położenia wału, przekaźnik pompy paliwa i sprawdziłem wszystkie bezpieczniki. Regulator ciśnienia paliwa też sprawdzony i jest ok. Obstawiałem, że winnym może być ten czujnik położenia wału ponieważ stary miał rozdartą izolację i kable na wierzchu ale jak widać to chyba nie to. Dodam tylko, że iskra jest i paliwo jest (pełen bak). Podczas wrzucania kluczyka na pozycję <zapłon> nie słyszę syczenia pompy mimo, że samochód jest w małym zamkniętym garażu. Migadełko sprawdzane - błędów brak.

Może być tak, że to pompa zdechła tylko pytanie - czy wtedy odpalałby wcześniej znikąd?

Jeśli ktoś ma schemat rozmieszczenia masy w 240 (1990r) to bardzo bym prosił o poratowanie!

Dzięki!
0 x
Aktualnie: Volvo S80 2000r. 2.5TDI+M56 i Volvo 240 1990r. B230F+M47

Awatar użytkownika
dom?n
Administrator
Posty: 2054
Rejestracja: 01 października 2014, 00:10
Lokalizacja: Poznań
Kontaktowanie:

Re: [240] b230f kręci ale nie odpala

Postautor: dom?n » 24 grudnia 2018, 12:45

Zaizolowałeś ten czujnik położenia wału czy zostawiłeś tak jak było? Tam szukałbym przyczyny.

Kiedyś ni z tego ni z owego wóz przestał mi odpalać, właśnie TPS był powodem. Też zatankowany, ze świeżymi świecami i kablami, niby 100% sprawny :)
0 x
'79 volvo 242 DL · dekwadrat · poznańskie klasyki nocą

re5pect pisze: Jeżeli chcesz żeby Twoje RWD dobrze się prowadziło w zakrętach, było szybkie, dobrze hamowało, a to wszystko bez wydawania taczki pieniędzy na modyfikacje to polecam zakup BMW :D

Awatar użytkownika
zlyzuw
Posty: 46
Rejestracja: 12 grudnia 2018, 16:19
Lokalizacja: Kraków

Re: [240] b230f kręci ale nie odpala

Postautor: zlyzuw » 24 grudnia 2018, 12:49

dom?n pisze:Zaizolowałeś ten czujnik położenia wału czy zostawiłeś tak jak było? Tam szukałbym przyczyny.

Kiedyś ni z tego ni z owego wóz przestał mi odpalać, właśnie TPS był powodem. Też zatankowany, ze świeżymi świecami i kablami, niby 100% sprawny :)



Ale czujnik położenia wału jest wrzucony nóweczka więc po co izolować? :D
0 x
Aktualnie: Volvo S80 2000r. 2.5TDI+M56 i Volvo 240 1990r. B230F+M47

Awatar użytkownika
dom?n
Administrator
Posty: 2054
Rejestracja: 01 października 2014, 00:10
Lokalizacja: Poznań
Kontaktowanie:

Re: [240] b230f kręci ale nie odpala

Postautor: dom?n » 24 grudnia 2018, 13:14

Co Ci po nowym czujniku jeśli możesz mieć uszkodzony przewód którym idzie od niego sygnał? :)
1 x
'79 volvo 242 DL · dekwadrat · poznańskie klasyki nocą

re5pect pisze: Jeżeli chcesz żeby Twoje RWD dobrze się prowadziło w zakrętach, było szybkie, dobrze hamowało, a to wszystko bez wydawania taczki pieniędzy na modyfikacje to polecam zakup BMW :D

Awatar użytkownika
zlyzuw
Posty: 46
Rejestracja: 12 grudnia 2018, 16:19
Lokalizacja: Kraków

Re: [240] b230f kręci ale nie odpala

Postautor: zlyzuw » 24 grudnia 2018, 13:31

A okej, nie zrozumiałem. Fakt - warto sprawdzić ten przewód. Sprawdzę :) ale obawiam się, że to może nie być to :/
0 x
Aktualnie: Volvo S80 2000r. 2.5TDI+M56 i Volvo 240 1990r. B230F+M47

Awatar użytkownika
endriugto
Posty: 2475
Rejestracja: 28 października 2015, 15:26
Lokalizacja: Skórzewo 509 315 886

Re: [240] b230f kręci ale nie odpala

Postautor: endriugto » 24 grudnia 2018, 14:17

zlyzuw pisze:A okej, nie zrozumiałem. Fakt - warto sprawdzić ten przewód. Sprawdzę :) ale obawiam się, że to może nie być to :/

Bez obawień. Korzystaj z wiedzy kolegów a będzie dobrze ;)
0 x

Awatar użytkownika
zlyzuw
Posty: 46
Rejestracja: 12 grudnia 2018, 16:19
Lokalizacja: Kraków

Re: [240] b230f kręci ale nie odpala

Postautor: zlyzuw » 24 grudnia 2018, 15:53

Widoczną cześć kabla od czujnika wyczyściłem i na nowo zaizolowałem ale niestety nie miało to wpływu na odpalanie.
0 x
Aktualnie: Volvo S80 2000r. 2.5TDI+M56 i Volvo 240 1990r. B230F+M47

Awatar użytkownika
Maciek4530
Posty: 250
Rejestracja: 07 listopada 2016, 20:12

Re: [240] b230f kręci ale nie odpala

Postautor: Maciek4530 » 24 grudnia 2018, 18:03

zlyzuw pisze:Widoczną cześć kabla od czujnika wyczyściłem i na nowo zaizolowałem ale niestety nie miało to wpływu na odpalanie.

No dobra, ale czy kable były całe nie pocięte, zniszczone itd bo to w sumie też ważne :?:
0 x

Awatar użytkownika
zlyzuw
Posty: 46
Rejestracja: 12 grudnia 2018, 16:19
Lokalizacja: Kraków

Re: [240] b230f kręci ale nie odpala

Postautor: zlyzuw » 24 grudnia 2018, 18:11

Kable od wtyczki do wiązki głównej były nietknięte w oryginalnej osłonie. Nie w tym leży problem.
0 x
Aktualnie: Volvo S80 2000r. 2.5TDI+M56 i Volvo 240 1990r. B230F+M47

xjtdi
Posty: 513
Rejestracja: 31 października 2016, 13:48

Re: [240] b230f kręci ale nie odpala

Postautor: xjtdi » 25 grudnia 2018, 21:21

Jak masz od kogo pożycz i podmień kompa od wtrysku. Nie wiem jak w 240 ale w 7xx/9xx jest przy prawej nodze pasażera. Też kiedyś walczyłem z autem mojego wujka, problemem były pęknięte ścieżki/luty w kompie. Drugi temat do sprawdzenia to przekaźnik pompy paliwa, jak jest wypalony to też na ciepło nie trybi, łapie dopiero jak ostygnie a i to nie zawsze.
0 x


Wróć do „Bieżąca obsługa aut”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości