940 B230FT gaśnie w trakcie jazdy

Wszystko co dotyczy zwykłego utrzymania auta w fabrycznej specyfikacji
Awatar użytkownika
fonderal
Posty: 664
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: fonderal » 19 września 2017, 12:08

069 będzie bardzo dobry, zastąpił nieprodukowany już 032. Oba to volvowskie 1346030, czyli czujnik dl LH2.4. Ale najpierw rezystorki, bo może nie będzie potrzeby kupowania czujnika.

Coś mi nie pasuje, oscylacja sondy kłóci się z błędami 1-1-3 i 2-3-1, bo te pojawiają się, jak sonda nie wyrabia z korektami i w uproszczeniu staje na 0 albo 1V. Innymi słowy oscylująca sonda = brak błędów związanych z sondą i mieszanką.

U siebie miałem instalację III gen. Koltec EGI, założoną jeszcze we Włoszech, jak auto było praktycznie nowe. Drogie to było w cholerę, chyba najdroższa wtedy instalacja z dostępnych na rynku. Jakościowo nie było się do czego czepiać, najwyższa półka. Instalacja dedykowana pod konkretny samochód i silnik, pancerna, praktycznie bezobsługowa, idiotoodporna, nic nie trzeba stroić, korygować itd. Ale czas robi swoje, po 20 latach zwyczajnie się zużyła i podobnie jak u endriugto, niby jeździło, ale to nie było do końca to. W jej miejsce wleciała sekwencja na popularnym stagu, jak na razie jest ok., auto jeździ właściwie bez zastrzeżeń.
0 x

jarek070
Posty: 55
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: jarek070 » 19 września 2017, 14:17

Tak , tak najpierw podziałam z rezystorkami , ale 069 już namierzam , ale to dopiero w sobotę.
W sobotę podłączę programik od LPG i sprawdzę jak działa sonda. Co do instalacji LPG to coś mi się wydaje,że trzeba będzie iść w jakąś niedrogą ale sprawdzoną używkę. Ale to dopiero jak inne rzeczy zostaną ogarnięte ( a tych nie ubywa ;) )W sobotę podłączę programik od LPG i sprawdzę jak działa sonda.
Z tego co napisałeś wnioskuję,że jeśli w programie od LPG pokaże się że sonda "chodzi" to nie powinny pokazywać się błędy dotyczące składu mieszanki? Czyli skąd świecąca lambda i błędy dot.składu mieszanki ? - ja o jej świecenie obwiniam LPG - czy słusznie ?
0 x

Awatar użytkownika
fonderal
Posty: 664
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: fonderal » 19 września 2017, 15:44

W uproszczeniu tak to działa. Oscylacja sondy oznacza, że skład mieszanki mieści się w granicach możliwych do skorygowania przez sondę. Jeżeli jest na tyle ubogo albo bogato, że sonda przestaje sobie radzić z korektami, wtedy napięcie stanie na np. 0,1V przy ubogiej i jakieś 0,8V przy mieszance bogatej. Jeśli taki stan trwa przez jakiś czas, pojawiają się błędy, właśnie 1-1-3 i 2-3-1. Oba zapalają kontrolkę na desce.
W ogóle przed odczytem błędów warto zresetować ecu, wtedy pojawią się tylko błędy aktualne.

Teraz kontrolka w funkcji gazu:)
Jeśli Stargas działa na podobnej zasadzie jak Stag (a pewnie tak jest), wtedy wszystkie niedomagania na benzynie przełożą się na pracę gazu.
Generalnie przy pracy na gazie wtryskiem gazu zarządza sterownik benzynowy, komputerek od gazu jest tylko takim interfejsem, sterującym wtryskiwaczami gazowymi na podstawie danych z ecu benzynowego. Jeśli np. skutkiem jakiejś usterki komp benzynowy ustali nieprawidłowy czas wtrysku dla benzyny, wtedy przy jeździe na gazie sterownik gazowy otrzyma złe dane, skutkiem czego czas wtrysku gazu również będzie nieprawidłowy. Czyli upraszczając, np. bogata mieszanka na benzynie spowodowana usterką czujnika temperatury automatycznie oznacza bogatą mieszankę na gazie, chociaż sam sterownik gazu nie widzi tego czujnika. Czyli błędy i świecąca kontrolka przy pracy na benzynie i na gazie oznaczają, że coś jest nie tak w sterowaniu kompem benzynowym.
Oczywiście można spowodować, że spaprane strojenie gazu będzie sypało błędami gdy na benzynie będzie wszystko ok., ale to już trzeba mieć talent:)
0 x

Awatar użytkownika
Sinuspi
Posty: 1247
Rejestracja: 05 lipca 2015, 15:18
Lokalizacja: Radom

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: Sinuspi » 19 września 2017, 18:57

albo lub oraz zalać 0,7l 2T na 30l benzyny, nie włączać LPG zobaczyć czy na benzynie jest tenże objaw.
Mam nadzieję, że świece no nie są marki NGK i w odpowiedniej ciepłocie a przewody nie Boscha.

czy jak zapalasz po zgaśniciu silnika czujesz opary paliwa lub gaz ?
0 x
Czy "+" czy "-" zawsze jest sinus.

jarek070
Posty: 55
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: jarek070 » 19 września 2017, 21:48

mam zakupione oporniki 270 omów , co prawda akcja z nimi w roli głównej dopiero w sobotę ,czujnik 069 już namierzony niestety na zamówienie ale wiadomo gdzie i za ile
paliwa ani gazu raczej nie czułem przy próbach uruchomienia,
przewody zapłonowe mam NGK i świece też - świece obadam też w sobotę
Sondę sprawdzę jeszcze raz za pomocą programiku do lpg,
0 x

Awatar użytkownika
Sinuspi
Posty: 1247
Rejestracja: 05 lipca 2015, 15:18
Lokalizacja: Radom

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: Sinuspi » 19 września 2017, 23:32

jarek070 pisze:mam zakupione oporniki 270 omów , co prawda akcja z nimi w roli głównej dopiero w sobotę ,czujnik 069 już namierzony niestety na zamówienie ale wiadomo gdzie i za ile
paliwa ani gazu raczej nie czułem przy próbach uruchomienia,
przewody zapłonowe mam NGK i świece też - świece obadam też w sobotę
Sondę sprawdzę jeszcze raz za pomocą programiku do lpg,


ooooooo soooooorki Jarku nie wyszukajkujesz.
uno post Fullsize'a - i-parts czujnik, duo- negatywne opinie o NGK --świecach.

Na poszyciu nadkola przedniego lewego nasz do weryfikacji wzmacniacz zapłonu.
0 x
Czy "+" czy "-" zawsze jest sinus.

Awatar użytkownika
fonderal
Posty: 664
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: fonderal » 26 września 2017, 20:55

Coś już wiadomo?
0 x

jarek070
Posty: 55
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: jarek070 » 28 września 2017, 09:15

sorry,że się nie odzywam ale jestem na wyjeździe i nic nie działałem w wiadomej kwestii, jak tylko coś podziałam napiszę
pozdrawiam
0 x

Awatar użytkownika
fonderal
Posty: 664
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: fonderal » 28 września 2017, 11:07

A nie, nie poganiam przecież :)
0 x

jarek070
Posty: 55
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: 940 B230FT gaśnie w trakcie jazdy

Postautor: jarek070 » 01 października 2017, 20:36

trochę podziałałem w wiadomej kwestii.... czujnik położenia wału wymieniony, czujnik temperatury płynu wymieniony i co ?
Ano po odpaleniu wóz chodził ok. pół godziny i nic się nie działo, przyszła pora na przejażdżkę i niestety objawy się powtórzyły. Tym razem na szczęście nie byłem sam i jak zgasł zdjąłem przewód cewka - kopułka i zbadałem iskrę - początkowo brak, przy następnej próbie baaardzo słaba. Po ostygnięciu (ok. 3 -4 godziny ) próba odpalenia i odpalił bez problemu, kontrola iskry na wyjściu z cewki - bardzo wyraźna, długa biało-niebieska iskra.
Myślę żeby podmienić cewkę i zobaczyć co się będzie działo .
Dziwne dla mnie jest to, że na jałowym biegu fura chodzi i nic się nie dzieje, po przejechaniu kilku kilometrów gaśnie ?
0 x


Wróć do „Bieżąca obsługa aut”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość