Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Wszystko co dotyczy zwykłego utrzymania auta w fabrycznej specyfikacji
jarek070
Posty: 51
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: jarek070 » 29 sierpnia 2017, 19:48

Witam, zrobiłem to co zalecał Fonderal:
- "Kabel od czujnika dochodzi do pinu 85 przekaźnika. Tutaj powinna pojawić się masa po zwarciu z masą kabla od czujnika IV biegu" - jest dokładnie tak
-"Od pinu 15 (+ po stacyjce) niebieski kabelek idzie do guzika, brązowy przy guziku jest podłączony do pinu 86. Czyli wyjmujesz przekaźnik, włączasz zapłon i sprawdzasz, czy na pinie 86 (powinny być opisane na przekaźniku) po naciśnięciu guzika pojawia się napięcie akumulatora.- tu niestety nic się nie wydarzyło . Chyba że coś nie tak robiłem : w pin 86 wetknąłem 1 koniec od miernika, druga końcówka od miernika do masy włączony zapłon i naciskam guzik - i nic miernik nie pokazał.
Kostki w okolicach lewarka ( te dwu kabelkowe )są połączone, przycisk działa ( przedzwoniony ), przewody od przcisku do kostki -przedzwonione :(
jakieś sugestie ?
pozdrawiam Jarek
0 x

Awatar użytkownika
fonderal
Posty: 493
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: fonderal » 29 sierpnia 2017, 22:51

Robiłeś dobrze.
Jest w ogóle napięcie na 15? +12V powinno pojawić się po włączeniu zapłonu. Mierzysz między 15 a 31 albo jakąkolwiek inną masą. 31 też nie zaszkodzi przy okazji przedzwonić, między nim a masą na nadwoziu nie powinno być przerwy.

Jeśli napięcie na 15 jest, to jeden koniec omomierza wtykasz w 15 (zapłon wyłączony) a drugim sprawdzasz po kolei ciągłość obwodu. Najpierw niebieski w kostce, potem niebieski przy guziku, potem wciskasz guzik i brązowy przy guziku, potem brązowy w kostce (guzik wciśnięty), potem pin 86 przekaźnika (guzik jw). Jak gdzieś jest przerwa, to w ten sposób ją zlokalizujesz. Przy wciśniętym guziku omomierz powinien pokazywać ciągłość obwodu (zwarcie) między 15 a 86. W efekcie po włączeniu zapłonu i wciśnięciu guzika, na 86 powinno pojawić się napięcie akumulatora.

Jeżeli natomiast włączasz zapłon a na 15 napięcia nie ma, to jedziesz w drugą stronę. Omomierzem sprawdzasz bezpiecznik albo w ogóle zakładasz jakiś sprawdzony (nie patrz na wygląd, czasem wygląda normalnie a nie przewodzi), omomierzem przedzwaniasz kabel między 15 przekaźnika a którymś z pinów bezpiecznika (po jego wyjęciu), potem przełączasz na woltomierz, włączasz zapłon i patrzysz, czy do bezpiecznika dochodzi napięcie (ten drugi pin). Jeśli nie, to kolejna jest już kostka stacyjki...

Cała ww. diagnostyka powinna zająć mniej więcej tyle czasu, co przeczytanie tego posta:)

Skąd w ogóle jesteś?
0 x

jarek070
Posty: 51
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: jarek070 » 29 sierpnia 2017, 23:21

ok, czyli jutro jak dobrze pójdzie ciąg dalszy zabawy....... w sumie to nie zwróciłem uwagi czy pojawia się napięcie na 15 - mój błąd :(
podczas sprawdzania "w drugą stronę" który bezpiecznik masz na myśli ?
A tak na marginesie to jestem z Poznania,
dzięki, pzdr Jarek
0 x

Awatar użytkownika
fonderal
Posty: 493
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: fonderal » 29 sierpnia 2017, 23:44

Daleko, jakby było bliżej to bym podjechał:)
Bezpiecznik 12, powinny być opisane na tylnej stronie obudowy popielniczki.

A i jeszcze mi się przypomniało. Gdybyś chciał "na stole" sprawdzić czy działa przekaźnik, to do pinów 31 i 85 podłączasz masę, do 15 plus, i jeszcze jakąś małą żarówkę albo woltomierz między 87 a 31/85. Teraz na chwilę zwierasz 15 z 86 i na pinie 87 powinno pojawić się napięcie. Kolejny impuls plusa na 86 wyłącza napięcie na 87. I tak w kółko...
1 x

takijedenkuba
Posty: 1542
Rejestracja: 01 października 2014, 22:24
Lokalizacja: Ustrzyki D. Zielonka Warszawa

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: takijedenkuba » 30 sierpnia 2017, 08:33

fonderal maestro jesteś normalnie :)
0 x

jarek070
Posty: 51
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: jarek070 » 30 sierpnia 2017, 18:40

w dniu dzisiejszym jeszcze raz wszystko przedzwoniłem, sprawdziłem i pomierzyłem : generalnie wszystko się zgadza i jest tak jak to opisał kol. Fonderal .
Jedynym odstępstwem od opisu są różnice w pinach przekaźnika, po wyjęciu gniazda wygląda to tak :
żółto-szary idzie na 87B ( brak napięcia ) sprawdzane przy włączonym zapłonie , naciśnięcie guzika nic nie zmieniało
żółto-czerwony idzie na 87A ( 12V ) j/w
żółty idzie na 87 ( brak napięcia ) j/w
czy to oznacza, że od strony kablowo-elektycznej jest OK ?
co dalej ? Przekaźnik ?

Przekaźnik poddałem sprawdzeniu w/g instrukcji zamieszczonej wyżej : połączyłem zgodnie z instrukcją , w momencie podłączenie do źródła zasilania ( aku) od razu pojawiło się napięcie na mierniku wpiętym między 87 a 31/85 ( bez zwierania 15 z 86 )
0 x

Awatar użytkownika
fonderal
Posty: 493
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: fonderal » 30 sierpnia 2017, 23:42

Były oidp trzy rodzaje przekaźników OD do M46. Ty masz taki, w którym jedno wyjście 87 jest podzielone na dwa (87 i 87b) oraz doszły 87b i VX, ale to nie zmienia zasady działania.

Generalnie wszystkie piny 87 są wyjściami. Na 87a powinno być napięcie od razu po włączeniu zapłonu (styki NC) i znikać po zadziałaniu przekaźnika, ale szczerze mówiąc nie wiem do czego ono tam jest i powiedzmy, że nas nie interesuje. VX jest połączone z 87a wewnątrz przekaźnika.

87 (żółty) jest wyjściem typu NO do cewki elektromagnesu załączającego OD, a pod żółto szary 87b jest podpięta kontrolka na desce. Oba wyjścia są ze sobą połączone wewnątrz przekaźnika, napięcie pojawia się na nich dopiero po zadziałaniu przekaźnika (po podaniu impulsu na 86 z guzika czy z pinu 15 na stole).

Innymi słowy jeśli przekaźnik otrzymał zasilanie ale jeszcze nie kliknął, napięcie powinno być tylko na 87a i VX. Po kliknięciu znika z 87a i VX a pojawia się na 87 i 87b. Jeśli jest inaczej, to z przekaźnikiem jest coś nie halo.

Tak mi teraz zaświtało, że instalację w aucie możesz sprawdzić w jeszcze jeden prosty sposób. Wyjmujesz przekaźnik i w gnieździe zworą łączysz 86 z 87 i 87b. Teraz włączasz zapłon i przy wciśniętym guziku powinna zapalać się kontrolka i działać elektromagnes przy skrzyni.

NO - normally open
NC - normally closed
0 x

jarek070
Posty: 51
Rejestracja: 05 sierpnia 2017, 19:23
Lokalizacja: Poznań

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: jarek070 » 01 września 2017, 14:38

Witam, nie miałem ostatnio czasu aby grzebać przy a aucie, jutro będzie okazja aby pozwierać styki w gnieździe przekaźnika i zobaczyć co się dzieje. Rozumiem, że wszystkie "czynności" robię przy podanej masie na czujnik 4 biegu ? i zwieram wszystkie 3 styki 86+87+87B razem ?
Dodam jeszcze,że sprawdzając ostatnio przekaźnik "na stole" , nie było charakterystycznego dla pracy przekaźników kliknięcia, chyba że ten nie klika ?
pozdrawiam Jarek.
0 x

takijedenkuba
Posty: 1542
Rejestracja: 01 października 2014, 22:24
Lokalizacja: Ustrzyki D. Zielonka Warszawa

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: takijedenkuba » 01 września 2017, 16:33

Pożycz od kogoś na chwilę ten przekaźnik, podmień i sprawdź czy działa OD czy nie działa.
"Zimne luty" w prawie 30to letnim przekaźniku się zdarzają często.
0 x

Awatar użytkownika
fonderal
Posty: 493
Rejestracja: 09 października 2014, 10:10
Lokalizacja: WK i WL

Re: Volvo 940 skrzynia M46 brak overdrive - proszę o pomoc

Postautor: fonderal » 01 września 2017, 22:08

jarek070 pisze:Rozumiem, że wszystkie "czynności" robię przy podanej masie na czujnik 4 biegu ? i zwieram wszystkie 3 styki 86+87+87B razem ?

Tak, 86 łączysz z 87 i 87b i włączasz zapłon. Czujnik IV biegu nas teraz nie interesuje.
Po naciśnięciu guzika na 86 powinno pojawić napięcie akumulatora. Jeśli 86 zmostkujesz z 87 i 87b, wtedy wciskając guzik podasz napięcie na cewkę elektromagnesu (87) i na kontrolkę (87b). Jak się lampka zaświeci a elektromagnes zadziała - padnięty jest przekaźnik.

jarek070 pisze:Dodam jeszcze,że sprawdzając ostatnio przekaźnik "na stole" , nie było charakterystycznego dla pracy przekaźników kliknięcia, chyba że ten nie klika ?

Powinien klikać jak każdy przekaźnik...

takijedenkuba pisze:Pożycz od kogoś na chwilę ten przekaźnik, podmień i sprawdź czy działa OD czy nie działa.
"Zimne luty" w prawie 30to letnim przekaźniku się zdarzają często.

Tak by było najlepiej, ale wbrew pozorom to może nie być takie proste. Przekaźnik OD od automatu w ogóle nie pasuje, w 200 czy 700 też są inne, we wczesnych 900 również. Trzeba by znaleźć 940 z M46 z takim samym przekaźnikiem.
Nawiasem mówiąc też stawiam na padnięty przekaźnik tym bardziej, że ktoś już tam grzebał.
0 x


Wróć do „Bieżąca obsługa aut”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości